Automatic Daily Sync Time being ignored?

I’m not sure if this is a bug or user error. I thought it would be nice to have MainWP sync with my child sites three times a day, and I wanted the first sync to be at 6am local time. So I set:

Automatic daily sync time: 8:00
Daily update frequency: Three Times per day

According to the list under Sites->Manage Sites, sites are being synced at 0:00 UTC, 8:00 UTC, and 16:00 UTC. I tried setting “Automatic daily sync time” to a couple other times to make sure it wasn’t a timezone offset issue, and the behavior is the same. It seems like the time is being ignored, and it’s always syncing at midnight UTC. Any ideas?

I have the server cron on my main site set to run wp-cron.php every minute.

@kgourlay Can you open an official mainwp.com/support ticket so that we can look into this further for you?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.