MainWP Community

Automatic daily sync time

I just found the automatic daily sync time setting still is set in UTC. This causes the synchronization cronjob to get executed at the settings time plus the timedifferenz of the website. In my case i want the sync to run at 4:00 am. Because my server is located in germany and we have daylight savin time on right now the timediffernece is +2. Therefore my setting for the automatic daily sync time has to be set to 2:00. Please change the setting to use the local wordpress time instead of UTC.

2 Likes

This issue has been open since WP 4.0 (helpdesk ticket [#35695]). Reported 11 months ago, lat reply of @bogdan 6 months ago, to confirm that the devs should hurry up with this.

1 Like

I will get the update from the dev team as soon as possible and share.

2 Likes

Updated in 4.1-beta2

2 Likes

Thanks. Issue solved. Synctime now follows WordPress time.

1 Like

Thanks for confirming that.