BetterUptime Monitors Not Showing

Hey Guys,

I added my BetterUptime API key, but it never loads for, been trying it for two weeks. Does this work for anyone else?

I have the same issue. When I had only 1 monitor created it would load, but after adding more then it won;t load

1 Like

the real issue is, i am not able to figure if the issue is caused by MainWP or BetterUptime

It’s been working on my site for the past couple of months. However it only shows sites if they are in the default team, if you have added site to another team they don’t get displayed.

Today there was an update for the UpTime monitoring extension and seems its working but one thing i need to figure our “WHY” lol

MainWP thank you for that quick extension update

I wish I could know what has changed in the 5.2.1 release, but when opening the ZIP folder and the readme.txt. the changelog only shows up to 4.6.1 (2018) :frowning:

Hi all,

Yesterday, we released the AUM extension update where we included a few fixes related to the Better Uptime API.

I am not sure why the changelog is not visible for you, but all changes are listed:

= 5.2.1 - 12-1-2021 =

  • Fixed: An issue with displaying uptime data in reports for the Better Uptime API
  • Fixed: An issue with loading monitors for the Better Uptime API
  • Fixed: An issue with displaying monitor details
  • Added: The availability column in the monitors table for Better Uptime API

Also, thanks for verifying that the latest version solved reported problems.

4 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.