MainWP Community

Not receiving emails of updates

Status shows everything’s “pass”

Server Info Required Detected Status

MainWP Dashboard
MainWP Dashboard Version 4.0.7.2 4.0.7.2 Pass
MainWP Upload Directory Writable Writable Pass
MainWP Extensions
Advanced Uptime Monitor Extension 5.0.2 Active Pass
MainWP Sucuri Extension 4.0.5 Active Pass
WordPress
WordPress Version >=3.6 5.4.1 Pass
WordPress Memory Limit >=64M 64M Pass
MultiSite Disabled =true true Pass
FileSystem Method = direct direct Pass
PHP
PHP Version >=5.6 7.3.17 Pass
PHP Safe Mode Disabled =true true Pass
PHP Max Execution Time >=30 seconds 90 Pass
PHP Max Input Time >=30 seconds 60 Pass
PHP Memory Limit >=128M 256M Pass
PCRE Backtracking Limit >=10000 1000000 Pass
PHP Upload Max Filesize >=2M 96M Pass
PHP Post Max Size >=2M 128M Pass
SSL Extension Enabled =true true Pass
SSL Warnings = empty Pass
cURL Extension Enabled =true true Pass
cURL Timeout >=300 seconds 300 Pass
cURL Version >=7.18.1 7.69.1 Pass
cURL SSL Version >=OpenSSL/0.9.8l OpenSSL/1.1.1g Pass
PHP Allow URL fopen YES
PHP Exif Support YES ( V7.3.)
PHP IPTC Support YES
PHP XML Support YES
PHP Disabled Functions exec, passthru, shell_exec, system,
PHP Loaded Extensions Core, PDO, PDO_ODBC, Phar, Reflection, SPL, SimpleXML, Zend OPcache, bcmath, bz2, calendar, cgi-fcgi, ctype, curl, date, dba, dom, enchant, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, imagick, imap, intl, json, ldap, libxml, mbstring, mysqli, mysqlnd, odbc, openssl, pcntl, pcre, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, posix, pspell, session, shmop, snmp, soap, sockets, sqlite3, standard, sysvmsg, sysvsem, sysvshm, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib
MySQL
MySQL Version >=5.0 10.3.22-MariaDB Pass
MySQL Mode ERROR_FOR_DIVISION_BY_ZERO,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION
MySQL Client Encoding utf8
Server Info
Server Software Apache
Operating System Linux
Architecture 64 bit
Server Protocol HTTP/1.1
HTTPS ON - on
Server self connect Not expected HTTP response body:
User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:76.0) Gecko/20100101 Firefox/76.0
Gateway Interface CGI/1.1
Memory Usage 34.74 MB
Request Time 1588813070
Accept Content text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,/;q=0.8
Accept-Charset Content N/A
MainWP Settings
Number Of Child Sites 5
Use WP-Cron Yes
Optimize for Shared Hosting or Big NetworksNo
Automatic Daily Update Install trusted updates
Abandoned Plugins/Themes Tolerance 365
Maximum number of posts to return
Maximum number of pages to return
Primary Backup System Default MainWP Backups
Maximum simultaneous requests 4
Minimum delay between requests 200
Maximum simultaneous requests per ip1
Minimum delay between requests to the same ip1000
Maximum simultaneous sync requests 8
Minimum simultaneous install/update requests3
Active Plugins
iQ Block Country 1.2.7 Active
iThemes Security 7.7.1 Active
MainWP Dashboard 4.0.7.2 Active
Sucuri Security - Auditing, Malware Scanner and Hardening1.8.24 Active

Are you using the WordPress built-in email service or set up your own SMTP? I remembered seeing this issue in the past (long time ago) and we set up our own SMTP service with a plugin. Work like a charm since then…

1 Like

I would agree with Fred on this one, can you try to set some SMTP plugin on your MainWP Dashboard site and see if that helps?

OK Guys,

I just installed it. I’ll post back.

1 Like

Still not working. Test emails work, etc. Can’t spend much more time on this :frowning:

Hi @Lemarque, if you want you can send me temporary WP Admin access to your MainWP Dashboard via private message and I will be happy to check this further.

Bogdan I private Msgd. you

1 Like

Problem solved by setting the Plugins and Themes Auto-Update options to “Install Trusted Updates”

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.