MainWP Community

Problems with Auto-Update

Hello,
I have problems with the auto-update function.

Firstly, I only get an email that updates are available when I log in and do the sync manually. As I understood it I should get an email when the sync is done automatically. I have set 01:30 in the settings, then this should be done, right?

I also checked that updates are done automatically. But this only happens if I have done the manual sync process. Then it says that updates will be executed within the next 24 hours. Is it possible to set when the updates will be carried out automatically?
(I have already set the corresponding plugins to trusted)

I would like to set the following.

  • 01:30 Sync with all pages
  • 02:15 Automatic Updates

Thanks for the help.
Greetings

@DuerrSteidle Typically this is caused becuase MainWP runs on the WP_Cron system. Which needs traffic in order to fire off. Have you gone over these options? They will walk you through how to fix this issue.

Thanks a lot.
I will try it with Uptime Robot.

1 Like

I have now tested it with UptimeRobot. I also took my website out of maintenance mode and made sure that this is not the reason.

I have noticed that only some of my websites have done an auto-update. It was about half?

When should they be installed, there is only the message of 24h, why is there not a possibility to set the time like with the synchronization?

Sry for the second post.

But I want to ask if there is no possibilty to set the time when the update start.
This function will be very important for me to make the updates in the night and not at the day.

Is there any possibility?