MainWP Community

Update causes possible PHP error

Having updated to the latest version of the dashboard v4.1 the following has happened:


I can’t easily change the PHP version down lower - its on 7.4.8 at the moment! with Wordpress 5.5.1 using theme Twenty Twenty Version: 1.5
Not the end of the world but certainly could grow to be a bigger issue!

Hi Roger,

This problem is reported and our dev team is working on it.

I will go ahead and close this topic since it’s a duplicate.