MainWP Community

Updraft & Reports

Hi

I’m in the process of setting up reports for my MainWP clients, but the ‘backups’ tokens all show zero.

Updraft Plus is what we are using for backups and these are done daily on all sites.

Should we be using a different token for Updraft Plus ?

Thanks in advance.

Dave

2 Likes

Can you let me know what version of Client Reports/Pro Reports and MainWP Child Reports you currently use?

Hi

Here are the version details
MainWP Dashboard Version 4.0.7.1
MainWP Client Reports Extension is 4.0.3

Thankyou for the version #'s can we please have the version of the Child Reports plugin you are using on your Child Sites with the issues?

Sorry - all sites are running Version 2.0.2

1 Like

Thanks Dave, all versions are good.

Can you try to run a quick test and try to trigger a backup manually directly in UpdraftPlus on the child sites, after the backup completes, please check the WP > Settings > MainWP Child > Child Reports page and see if the backup shows up in the table? Let me know how that goes.

Hi - I have done this and it shows up in the table ok - see below

The automatic daily ones do not show tho.

I then tried resyncing the child sites and running a ‘one time report’ and the backup showed up ok.

So the issue seems to be related to the automatic daily updates not logging. If it helps we are running UpdraftPlus Premium Version: 2.16.21.24

Here is what is showing on the reports page

It looks like it used to work up until around 2 months ago (this seems to be the same across all child sites)

Hope that helps.

2 Likes

Thanks Dave for the update.

We are checking this further. As soon as I get some info from our dev team about this I will let you know.

I have this same problem

2 Likes

@tbeerejo Thanks for the report, we will keep you updated.

Same here. Updraft events are not saving for the reports even though at one point it did.

1 Like

Our dev team is working on this problem.

Just chiming in that I have the exact same issue. Seems manual backups record but automatic do not for UpdraftPlus Premium.

I’d been using the Reports extension for months with no problem, but it happened last month, thought it was fixed, but happened again. Unfortunately found out after automatic reports went out. (Yes, I have a ticket open.)

Same here - need this sorted as it’s pretty embarrassing from a Client communication point of view.

Let’s try to limit the “same here” and “me too” posts in the community it just makes it harder to track and keep up with the topic, especially if @staff member says they are working on it.

From the community FAQ Page under Keep It Tidy

Rather than posting “+1” or “Agreed”, use the Like button.

meta-like-button

You can also use the “Watching” option to get notifications of new replies on a topic.

Since @bogdan has the dev team already looking at this I’m going to close the topic until he replies.

Thanks!

2 Likes

Just a quick update to this problem, today we released the MainWP Child Reports plugin version 2.0.3 that solves the problem of logging UpdraftPlus backups. As soon as you update the plugin, it will start recording new UpdraftPlus backups.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.