MainWP Community

Where to restore the script version numbers?

It looks like MainWP removed all version numbers from our styles and scripts on the child sites.
I know, in the security tab it is possible to remove the version numbers.
But, when I undo this setting, nothing changes on the child site. The version numbers are still missing. If I deactivate the MainWP Child plugin, the version numbers are back.
Is it possible to get them back from the MainWP dashboard for all child sites?

Regards
o_g

Hi @o_g, can you please verify that you have both these features unfixed:

Hi Bogdan,
yes, they are unfixed and no version numbers are shown on the child site.
Do I have to apply or sync anything after unchecking these features?

Regards,
o_g

1 Like

Please try to resync the site and see if that helps

Unfortunately not.
Thank you for your support.
Can you tell me what removes the version numbers?
Is it a script in the child plugin? Is there a setting in the database?
If I deactivate the child plugin, the version numbers are back.
But I would like to find the way to get it done without de- and reactivating and reconnecting any child plugin from our sites. This would take some time…

Regards,
o_g

Hi @o_g, can you please verify that this problem exists with the MainWP 4.1 version on your site?

Hello Bogdan,
we have all up to date, WP (5.5.1) and MainWP (4.1.1).
grafik
This WP installation is only for MainWP to manage 18 websites (current), nothing else is installed.

Regards,
o_g

Can you please send me login to your dashboard via PM so I can check this?

Hello Bogdan,
I created a login for you, but I think I’m not able to send PM.
Can you give me capability?

Regards,
o_g

Hi o_g, can you please try again.

Ok, you should received it now.

Regards,
o_g

Hi o_g, thanks for getting back to me. I was able to get in and review your dashboard. Everything looks good to me on that side.

Can you please tell me on which child site I can see this problem?

Hello Bogdan,
for example e???i.de, there are the two settings unfixed, but no version numbers appear.
Thank you for watching.

Regards,
Oliver

Hi Oliver, I just checked this again and I think it’s caching problem. I checked your site and I see all version numbers. I sent you the screenshot via PM.

Can you try different browser?

Hi Bogdan,
when I am logged in as admin, the version numbers appear.
Not logged in, in different browsers, even in incognito window, they are not visible.

Regards,
Oliver

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.