MainWP Community

WP Rocket issue with WooCommerce 4.4

The issue can be fixed by updating WP Rocket to version 3.6.4 before you update WooCommerce to version 4.4. Also as usual it is worth waiting to update WooCommerce for a week until other bugs are fixed.

1 Like

As usual WooCommerce has a bug fix out already.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.