MainWP Community

Cannot send datas to child

Hello together,

I*ve trying the extension Bulk Settings Manager.

I made all like i could see it in the video. It allworkls till I want writing the datas to the child.

There occured an error “Cannot send datas to child”

What could be the problem?

Greetings
Chris

Hi Chris, can you please check one thing, after submitting the key, even if you get the error, can you check directly on child sites and see if values have been saved anyways?

Ok sonerhing still worked whether the error occur.

But now I have the problem that when i opened my child sites it alway open my site from the mainwpdashboard.

Thats an big priblem now.

I’ve changed the general settings of wordpress.
After that the problrm occurs that every site link me to the site of the dashboard.

Could you say which file i’ve changed that i shouldnt change?

Hi Chris, thanks for the update.

I am not sure that I fully understand the problem with links. Can you please give me more details?

I found the problem.
I have overwritten the wordpress-url and the home-url.

I chabged it in the database and now it works.

But now it seems that this plugin not always worked. Should I install the KeyMaker also at the child sites?

Is it possible to make plugin changes and sync it with this plugin with all sites?

Hi @DuerrSteidle, thanks for the update. I am happy to see that the problem is solved.

Key Maker is required on on the site where you generate key, it is not required on any other site. Regarding the the new problem, can you please provide me more details?

So I make changes directly in the SingleKey and save them. Afterwards I want to upload the changes to my pages. But he does not always do that. The new data is not transferred.
As an example I only change the format of the time.

Then I have another question. Is it possible to use the KeyMaker in this form for any plugin to be able to change settings centrally? Or is there another extension from your side?

Sry but is nobody able to help me?

Hi @DuerrSteidle, sorry for the small delay here. I am in contact with the dev team and they are working on this problem. Please allow us a bit more time.

I have the same problem: “ERROR: Cannot send datas to child” when trying to save a key to a child site!

We are working on it.